Beginning March 1, 2017, HostSellers' web hosting platform will no longer support PHP versions 4, 5.2, and 5.3. The platform will support PHP 5.6 and above.

Please visit http://php.net/ for additional information.

Users who have websites coded in these deprecated versions of PHP are recommended to upgrade to the newest version of PHP for better performance, increased security, greater reliability and support for modern web standards.

You can access PHP settings using PHP Manager in your Web Portal Control Panel.

If your website uses functionality from a legacy version of PHP that is not updated prior to March 1, 2017, there may be issues with your website. For detailed information on deprecated functionality, refer to Backward Incompatible Changes or Deprecated Features for the appropriate PHP version here: http://php.net/manual/en/appendices.php.

You can preview your website using PHP 5.6 prior to your upgrade by visiting: mydomain.php56.previewmysite.com (replace “mydomain” with your domain. ie: hostsellers.com)


If you have any questions, please contact HostSellers Support Department at Support@HostSellers.com or log into our Billing and Support Portal and open a new Support Ticket.



Monday, January 30, 2017

« Back