Jan 30th End of support for PHP 4, 5.2, 5.3

Beginning March 1, 2017, HostSellers' web hosting platform will no longer support PHP versions 4, 5.2, and 5.3. The platform will support PHP 5.6 and above. Please visit http://php.net/ for additional information. Users who have websites coded in these deprecated versions of PHP are recommended to upgrade to the newest version of PHP for better ... Read More »

Jan 24th Announcing Webmail Upgrade

HostSellers is pleased to announce a major upgrade to our Webmail platform. Your Webmail will be upgraded to v7 on February 1, 2017. Webmail is included as part of your Email and/or Website Hosting package to access your domain-based Email accounts in a simple, online Email client. Login to your Webmail account at the same URL as before. A link ... Read More »