Please be advised that as of MARCH 1st, 2019 we will be ending support for PHP v 5.x as it reaches its end of life cycle. You can read more about PHP Supported Versions here.


PHP Version 7.x is still supported as will future releases of PHP.


PHP is a server-side scripting language sometimes used for web development and can be embedded into HTML. Applications such as Wordpress rely on PHP.


If your website uses functionality from a legacy version of PHP that is not updated prior to March 1, 2019, there may be issues with your website. 


If you are running applications on your website hosting account that uses PHP, you will need to upgrade and patch it so that it functions with PHP v 7.1.x.


We are providing this notice far in advance of March 1st, 2019 so that customers can adequately plan and perform any upgrades or patches to their website and installed applications. If you do not know if your website relies on PHP please contact your Web Designer or Webmaster for assistance.



Thursday, June 21, 2018

« Back